OVIPanel Forums
OVIPanel Requirements - Printable Version

+- OVIPanel Forums (https://forum.ovipanel.in)
+-- Forum: User Control Panel (https://forum.ovipanel.in/forumdisplay.php?fid=11)
+--- Forum: User Control Panel (https://forum.ovipanel.in/forumdisplay.php?fid=12)
+--- Thread: OVIPanel Requirements (/showthread.php?tid=31)



OVIPanel Requirements - cloudti - 07-31-2019

What requirements for OVIPanel on the server?

I know the Centos 7 operating system.

But what is version 32 or 64Bits.

If you have other comments.


RE: OVIPanel Requirements - ricrey - 08-07-2019

it must be 64bits which is what is currently used ... I don't think it's 32bits.